Compartir

En muchas ocasiones ya hemos comentado que lo más importante de un buen smartphone no es su hardware. A ver si nos entendemos, no decimos que la potencia no sea necesaria pero, si no se aprovecha…de qué sirve. Por ello está claro que la conjunción de hardware y software deben ir de la mano y su correcto funcionamiento harán delicias en el usuario. Sin embargo existe un problema grave, y es que el hardware se actualiza de forma rapidísima mientras que el software, no tanto. Tal es el problema que muchas apps no pueden usarse depende con que versiones del sistema. Hoy ha llegado el día y si tu versión es antigua puedes decir adiós a Telegram.

Realmente es una pena pero parece que los servicio de mensajería, como ya anunció WhatsApp, se unen. Si posees alguna de estas versiones no podrás seguir utilizando el servicio de mensajería:

  • Android 2.2 Froyo
  • Android 2.3 Gingerbread
  • Android 3.0 Honeycomb
Dí adiós a Telegram si tu versión no es la adecuada
Dí adiós a Telegram si tu versión no es la adecuada

¿Es obligatorio el adiós a Telegram?

Telegram ha realizado un corte más amplio que el que hizo WhatsApp en su momento. De todos modos las versiones que se quedan fuera fueron lanzadas antes de 2011. De forma oficial no hay mucho que se pueda hacer aunque el numero de afectados será mínimo ya que la cuota de estas versiones es ínfima. Un 0,1% para Froyo y un 1,7% para Gingerbread.

Es cierto que muchas personas no necesitan grandes componentes en sus teléfonos y lo conservan años. Sin embargo un teléfono con más de 4 años en el panorama Android es mucho tiempo, en cualquier panorama incluso. Si aun así estas personas no quieren desprenderse de su “compañero” pueden recurrir a roms que avancen algunas versiones sus terminales.

Por último consejo y el que puede ser el más sensato es comprar un nuevo terminal. Las cosas han cambiado mucho y por poco presupuesto puedes disponer de un buen smartphone y sobretodo, actualizado.

  • Juan Gilsanz

    Si quiere Google acabar con la fragmentación debe tomar medidas más drásticas como obligar a los fabricantes instalar la última versión de andorid disponible en sus dispositivos (Samsung Galaxy a de 2017 que vienen con 6.0.1 existiendo 7.1.1) y al usuario a actualizar el software del dispositivo o a adquirir uno nuevo. Ahora mismo la última versión de Android para la que se podría dar soporte tendría que ser Lollipop mientras que aún se sigue dando soporte a jelly bean e ics por ejemplo

  • Menos mal que no han hablado de Windows Phone… Hace unos días se me cayó al agua mi iPhone, así que ahora estoy con mi antiguo Nokia Lumia 800, con el que ni siquiera se puede cargar esta web (Windows Phone 7.8). Si me llegan a quitar Telegram ya me arruinan, a pesar de que estoy sin WhatsApp porque no es compatible.