Compartir

No todo el mundo tiene el poder adquisitivo suficiente como para tener un dispositivo de última generación, o simplemente no lo cree necesario ya que basta con mucho menos que el último Snapdragon o 6 GB de RAM para tan solo tener instaladas las típicas aplicaciones de mensajería y redes sociales. Sin embargo si perteneces a este colectivo puede que al menos tengas que actualizarte un poco, ya que Google ha confirmado que dejará de dar soporte a su tienda de aplicaciones desde Android 2.1 hacia abajo.

El 30 de junio, Android 2.1 se considerará oficialmente obsoleto

Esa es la fecha elegida por la compañía californiana, que lo ha comunicado desde su blog de desarrolladores de Android, siendo imposible a partir de entonces acceder o instalar apps desde el “Android Market”. Y, a pesar de ser una noticia importante, todo esto no se notificará a los usuarios directamente en sus dispositivos debido a las restricciones técnicas que existen en la aplicación original. Concretamente los sistemas operativos afectados son: Android 1.0, 1.1, 1.5 Cupcake, 1.6 Donut, y 2.0/2.1 Eclair.

La decisión es lógica y tardía, recordemos que han pasado 7 años, y la propia Google lo argumenta así, muchos desarrolladores no dan soporte a sus aplicaciones para este sistema operativo tan antiguo, en muchos casos debido a deficiencias de un hardware también obsoleto, dando lugar que tan solo una pequeña cantidad de aplicaciones puedan ser descargadas.

Android 2.1 sin Google Play

Además, un hecho a tener en cuenta en esta decisión es que Android 2.1 ya casi ni aparecía en los informes trimestrales de Android que reflejan la cuota de mercado y uso, algo que indica el número de usuarios que lo utilizan, por lo que era insostenible seguir ofreciendo soporte a un software que casi nadie utiliza.

Algo que no debe asustar, aunque sí alertar, a los usuarios de versiones superiores que, al menos de momento, podrán seguir usando sus dispositivos del mismo modo al que lo hacían anteriormente, aunque teniendo en cuenta que muchos desarrolladores están ya desatendiendo versiones como Android 2.3 Gingerbread.

Si eres uno de los afectados, o estás cerca de serlo (si sigues usando todavía versiones algo antiguas como Android 2.3) aquí tienes algunas opciones para renovar tu smartphone por uno de la gama de entrada, suficiente si lo que necesitas es consultar redes sociales y poco más.

Samsung Galaxy J3 (2016)

Sony Xperia E5

Moto G4 Play (Dispositivo que además fue actualizado ayer por la compañía a Android Nougat)

ZTE Vlade V7 Lite

¿Qué opinas de esta decisión de Google de dejar de dar soporte a la tienda de aplicaciones a partir de Android 2.1 hacia abajo? Cuéntanos tu opinión en comentarios

Vía | Android Developers Blog